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Увод  
 

Инкскејп (Inkscape) је open source алат који се користи за рад са векторском графиком. Сличних је 

могућности као Adobe Illustrator, CorelDraw или XaraX. Можете га бесплатно преузети са сајта 

http://inkscape.org/. Програм је доступан на српском језику. Могуће је креирање основних облика 

(елипса, правоугаоник, звезда, полигон, спирала, различитих линија, унос текста). 

Као резултат рада у овом програму добија се SVG фајл. Скалабилна векторска графика (SVG -Scalable 

Vector Graphics) је XML језик за приказивање дводимензионалне векторске графике, која може бити 

статична или анимирана.  

 

 

 

 

 

 

 

Линија менија 

Кутија са алаткама 

Површина  

за цртање  

која се штампа 

Статусна линија 

лењири 

Линија за подешавање 

особина изабране алатке 

Fill – боја унутрашњости 

објекта 

Stroke – боја и дебљина 

линије објекта  

О (Opacity –провидност 

објекта 

Слој (Layer) 

Кликом на око слој постаје 

невидљив, а кликом на катанац  

закључан 

Позиција 

показивача миша 

на екрану и зум 

http://inkscape.org/


http://svetlananjegomir.wordpress.com/ Страница 4 

Подешавање програма 

Избор језика 
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Употреба алата у Инкскејпу (Inkscape) 

Подешавање начина цртања облика  

- нацртајте облик  

 
 
- одаберите Датотека – Поставке програма  
 

 
 

- одаберите Облици – Правоугаоник  

- подешено је да облик који цртате изгледа исто као што је изгледао претходно нацртани облик  
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- одаберите Лични стил ове алатке, а затим Преузми из облика  
 

 

- поступа поновите и за остале облике, означене на претходној слици  
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Подешавање стране, јединица мере, вођица и мреже 

 
1. Покрени програм Инкскејп 

2. Подеси за јединицу мере милиметре (Датотека -> Поставке докумената -> Отварају се следеће 

картице 

 

 

  

Интерфејс на енглеском језику 

 

На картици  

 Страна подешавамо величину стране, орјентацију, оквир 

 Вођице  
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3. Страницу постави да буде хоризонтална (Пејзаж/Landscape)  

4. Поставити мрежу са почетком 0,0 размаком по обе осе 1цм са  главним линијама на 5 линија и 

приказати је на екрану. 

 Ако хоћеш да не „лепи” линију само за видљиве линије мреже искључи ту опцију 

5. Поставити да почетак мреже пролази кроз тачку чије координате су у милиметрима (7,5). Погледати 

како стоји мрежа у односу на приказ стране папира. Искључити приказивање мреже командом из 

менија. 
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Подешавање начина цртања облика 

 
- изаберите одговарајући алат  и нацртајте објекат нпр. правоугаоног облика  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- одаберите Датотека – Поставке програма  
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

- одаберите Облици – Правоугаоник  
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- подешено је да облик који цртате изгледа исто као што је изгледао претходно нацртани облик  
 
Ако желите да подесите лични стил 
- одаберите Лични стил ове алатке, а затим Преузми из избора  
 
- поступак  поновите и за остале облике, означене на претходној слици  
 

 

Цртање и рад са облицима  

 

- за цртање правоугаоника, квадрата, елипсе или кружници одаберите одговарајући алат  

 
 
- за промену димензија (повећавање или смањивање) облика потребно је да изаберете обекат 
(селектујте га)  
-  можете да користите стрелице на страницама и угловима  
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- кликните још једном на облик да се појаве стрелице које омогућавају ротирање и искошавање објеката  
- крстић у средини објекта означава центар ротације (можете га померати)  
 
 

 
 

- за промену изгледа облика одаберите означени  алат  
 

 
 
- помоћу ове стрелице можете да  направите кружни одсечак или кружни лик  
 

 
 
- померајте тачку означену црвеном бојом ( у статусној линији је опис тачке коју можемо померати) 
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Слично можете урадити и са осталим облицима. 
 
Ако хоћете да правите значајне промене објекта можете нпр: 

 Селектовати објекат 
 Изабрати уређивач линија помоћу чворова (F2) 

 
 

 
 
 

 

Цртање Безиерових кривих 

Активирај алатку за цртање Безиерових кривих .  

При цртању алат добија облик пенкала. За цртање правих линија притисни леви  тастер миша на месту 

где желимо да буде почетак линије. Пустимо тастер преместимо миш на место где желимо да буде крај 

линије. Нацртали сте прву дуж. Ако желите праве линије наставите са радом. Цртање завршавате 

двокликом на леви тастер миша, притиском на тастер ЕНТЕР или притиском на десни тастер миша. 

Ако црташ криве линије притисни леви тастер и ДРЖИ га притиснутог док црташ криву линију. Појавиће 

се тангента која ће ти помоћи да лакше усмериш криву (даш јој жељени облик). Ако крива нема жељени 

облик изабери алатку . Избором ове алатке и жељене криве приказују се чворови на кривој. Сваки 

од чворова можете померати и тако подешавати облик криве.   
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Рад са текстом 

Уређење текста можете започети избором алатке   . Приликом избора неке алатке отвара испод 

линије менија отвара се линија за подешавање особина изабраног алата.  

 

Можете изабрати један од многобројних фонтова, подешавати величину слова, дебљину слова, 

поравнање унутар блока, размак између редова и слова… 

 

Ако текст уносите преко менија Text -> Text and Fonts треба прећи на картицу Text. 

 

 

Клонирање 

 

- Одаберите објекат 

 

 

 

- одаберите Уређивање -> Клонирање -> Направи клон  или (Edit -> Clone -> Create clone) 
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- клонирани објекат је постављен преко оругиналног  

- померите клонирани објекат  

 

 
- промените величину оригиналног објекта, ротирајте оригиналног објекта и посматрајте шта се дешава 
са клоном  
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Слојеви 

 

Програм Инкскејп (Inkscape) омогућава рад са слојевима.  

Слој (Layer) је провидна (транспарентна) површина  за цртање. Можете их замислити као провидне 

фолије по којима цртате и слажете их једну на другу. Предност рада са слојевима у односу на рад без 

слојева је што измена на једном слоју не доводи до промена на осталим слојевима. Можете бирати који 

детаљ цртеља ћете уређивати. 

Нови документ има само један слој. Нови слој можете формирати командом Layer -> Add New…   

На статусној траци се види у каквом режиму рада се налази селектовани слој. 

 

Отворено око значи да је слој видљив (приказује се на екрану).  

Отворен катанац означава да је дозвољено уређивање објеката који се налазе на слоју. 

Следећа опција омогућава да из падајућег менија изаберемо слој који желимо.  

Могуће је копирати постојећи слој, променити му име, изменити редослед слојева. 
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Конкретна решења 

Креирање стрелице коришћењем Инкскејпа 

 

 Изабери алат за цртање правоугаоника  

 Нацртај правоугаоник 

Користећи исти алат нацртај квадрат. (Ради лакшег рада држи притиснут  тастер Ctrl док црташ 

квадрат) 

 

 

 

Слика1. 

 Изабери (селектуј) квадрат коришћењем алата за селектовање  

 Кликни два пута на квадрат да се појаве стрелице као на слици 2 (не двоклик, него једном па 

потом други пут). 

Ротирај квадрат за 45 степени. 

 
Слика2. 

- Ротацију можеш урадити тако што држиш притиснут тастер Ctrl и у неколико корака направиш 

450. 

- Или преко менија Object -> Transform -> Rotate ->упиши вредност угла 

 Избором менија Path -> Object to Path конвертуј квадрат у путању  

http://chaos-laboratory.com/2007/08/27/how-to-create-a-web-20-style-arrow-using-inkscape/
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 Користећи алат за рад са чворовима  прикажи чворове (темена) квадрата. 

Изабери доње теме, повуци га на горе тако да од квадрата добијеш троугао 

Помери троугао тако да се једним делом преклапа са квадратом. 

 Да би селектовао оба објекта држи притиснут тастер Shift и кликни на њих. За поравнавање 

објеката користи мени Object -> Align and Distribute... -> изабери да објекти буду симетрични у 

односу на вертикалну осу (трећа икона). 
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Објекти сада изгледају овако. 

 

     

 

 

 

 

 

Означи објекте и направи њихову унију. Користи мени Path -> Union да добићеш       

  

 

 

 

 

 

 

 Сада нам преостаје да улепшамо стрелицу! 

Направимо неколико ефеката.  

 Већ смо научили како можемо променити боју линије и попуне. Урадимо то. (подсећање: једна 

од могућности селектујемо објекат -> изаберемо мени Object -> Fill and Stroke -> у прозору 

који се отворио подесимо боју). 

 Копирајте објекат. Померите га тако да буде само мало померен у односу на први. 

 Помоћи алата за спуштање и подизање објеката  подесите  да буде испод 

првог.  

 Подесите замућење копираног објекта. Повућите клизач или упишите број за Blur 
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 Цртање оловке  
- нацртајте и обојите правоугаоник  

 
 
- одаберите стрелицу  

 
 
- одаберите Уређивање – Удвостручи или означену икону из палете  

 
 

 
 

- на овај начин сте дуплирали правоугаоник  

- нови правоугаоник је постављен преко нацртаног правоугаоника  

- поставите показивач миша на правоугаоник и померите га надоле  
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- команду Уређивање – Удвостручи поновите и померите добијени правоугаоник  

 
 
- промените боју  

 
 
- означите све правоугаонике  

 

 
 
- одаберите Објекат – Поравнавање и рапоређивање или означену икону из палете  
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- у оквиру за Поравнавање и распоређивање одаберите одговaрајући распоред  
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- одаберите Објекат – Групиши или означену икону из палете  
 

 
 

 
 
- одаберите оловку  
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- нацртајте троугао  

 
- нацртајте још један, мањи троугао, обојите га и поставите мањи троугао преко већег  

 
 
 
- обележите све делове цртежа и групишите их као што је раније описано  

 
- одаберите Уређивање – Удвостручи или означену икону из палете  
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- нова оловка се налази преко нацртане, померите је  

 
 

- одаберите (кликните) нацртану оловку  

- одаберите Уређивање – Клонирање – Направи клон или означену икону из палете  
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- нова оловка се налази преко нацртане, померите је  

 
 

- одаберите нацртану оловку и смањите је  
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- Обратите пажњу на промене. Свака промена оригинала одмах се примењује и на клонирану оловку.  
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Пример примене интерполације за прављење мреже – глобуса 

 

1. Нацртај кружницу  

 Да би била права кружница држи притиснут тастер CTRL 

2. Направи од објекта линију  

 Линија -> Објекат у линију (пре овога видела су се три, а сада четири чвора) 

3. Обриши пола круга 

 Изабери и обриши делове нпр. дољу половину кружнице. Не брише се са del, него преко 

 иконе која уклања сегмент.  

4. Дуплирај преостали део 

 CTRL + D  

5. Ротирај га за 1800 

6. Уради интерполацију оба дела са нпр. 15 корака 

7. Дуплирај све 

8. Ротирај за 1800 

9. Помери тако да се поклопи 

Резултат је овај  

 
Задатак: 

1. Пробати утицај различитих филтера на сопственом раду 

2. Увежбавати интерполацију са неколико различитих објеката 

нпр. прелаз троугла у шестоугао са променом боје. 
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Цртање приказаног облика (зупчаника) 

 

- Нацртајте правоугаоник 

 

 
- одаберите Уређивање – Удвостручи или означену икону из палете  
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- на овај начин сте дуплирали правоугаоник  

- кликните на правоугаоник да се појаве стрелице за ротирање  

- приликом ротирања држати притиснут тастер Ctrl (ротирање за по 150)  

- ротирати правоугаоник за 300 
 

- поступак дуплирања и ротирања праоугаоника понављајте док не добијете следећу слику  
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- одаберите Линија - Сједини  

 

 
Добићете следећи објекат 

 
 

- Преко овог објекта нацртајте кружницу  
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- селектујете оба облика и одаберите Линија - Сједини  

 

 
 

 
- обојите објекат  
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- одаберите неки од филтера  
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Примена маске ради добијања ефекта минијатуре на фотографији  

 

Отворити фотографију помоћу Инкскејпа.  Подесити транспарентност и блур. File – Open (Inkscape 

0.48 нуди уградњу и повезивање слике). Подеси страницу Document Properties. Прошири избор 

помоћу клика на + да можеш додати ивицу фотографији.  Document Properties -> Left, Right, Bottom 

подеси на нпр. -5 и подеси страницу  Resize page to drawing or selection. Добија се мала ивица око 

фотографије. 

 

Слика 1 

Селектуј фотографију. Изабери мени 

Проширења -> Растер-> HSB  

 

 

 

 

 

 

 

Слика 2 

 

 

Слика 3 
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Копирај фотографију. Помери је изван радног простора. Селектуј оригиналну фотографију и подеси 

блур у пољу на малу вредност (нпр. 0,9). 

 

Слика 2 

На копираној слици нацртај правоугаоник. Заобли ивице да не буде прелаз сувише оштар. Подеси 

блур (размазивање) на значајно већу вредност. 

 

Слика 3 
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Селектуј фотографију и правоугаоник. Подеси маску. 

 

Слика 4 

Резултат је следећи. 

 

Слика 5 

Подеси слику једну преко друге, али са аутоматским поравнањем. 
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Слика 6 
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Литература: 

 

 

http://inkscape.org  

http://blog.urosevic.net/2010/08/25/1993/inkscape-0-48-zdravo-svete/    

http://infossremac.wordpress.com/2013/02/22/inkscape/ 

 

 

Корисне везе:  

 

http://inkscapetutorials.wordpress.com/ 

http://www.youtube.com/user/PhotoAdvanced2 

http://en.flossmanuals.net/inkscape/introduction/the-inkscape-interface/ 
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