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AULA TEÓRICA 

 
Conceitos básicos e essenciais sobre Cartografia, Sistemas de Informações Geográficas, 
Sensoriamento Remoto e Sistema de Posicionamento Global (GPS). 
A apostila “Cartografia aplicada à Biogeografia” contém o conteúdo referente à aula 
teórica e está disponível no website http://www.geocities.com/simonerfreitas/ 
 
 
 

AULAS PRÁTICAS 
 
 
CONHECENDO OS PROGRAMAS 

- ArcCatalog     
 
Pode ser considerado uma versão do Windows Explorer para o ArcGis.  
É o programa usado para organizar e administrar a base de dados e documentos.  
Permite recortar, copiar, colar, renomear, deletar e mover arquivos. 
Permite realizar uma pré-visualização dos arquivos e da estrutura de dados associadas 
aos arquivos. 
Permite criar novos arquivos para serem usados no ArcGis e adicionar campos a esses 
arquivos. 
 

- ArcMap    
 
Ambiente no qual realizamos a maior parte das operações do ArcGis (visualização, 
edição, geração de mapas para impressão,...). 
 
a1 – Abrir ArcMap / Escolher a opção “A new empty map”.  

Adicionar layers: clique no botão ; aparece a janela Add Data, onde você pode 
selecionar o diretório onde estão os arquivos que serão usados;  

Selecione o diretório no Look in ou aperte o botão  que pode ser usado para 
explorar todos os diretórios do computador. 
 

a2 –Do lado esquerdo fica a “Table of contents” que mostra todos os arquivos 
carregados no ArcMap (“Window > Table of Contents”). Cada arquivo é chamado 
de layer. São exibidos como se fossem camadas e podemos alterar a ordem de 
exibição desses arquivos. 

 
Abaixo da table of contents, existem três abas que permitem obter informações 
sobre as layers utilizadas no ArcMap (display, source e selection). 
 
Do lado direito fica a visualização dos arquivos raster e vetorial. 
 

a3 – Tipos de arquivos: vetorial (.shp) e raster (.tif) 
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a4 – Visualizar os arquivos (selecionando as layers, );  

Usar as ferramentas de zoom: zoom do projeto inteiro , aproximar visualizando 
mais detalhes , distanciar visualizando menos detalhes , e deslocando a 
imagem . Existe a opção do zoom cobrindo as extensões do layer (clicar sobre a 
layer com o botão direito e selecionar ) e a opção, somente para 
raster, do zoom para a resolução do raster , ou seja, que 
permite a visualização do pixel sem perder definição.  
No arquivo raster, quando o zoom  é muito grande, é possível ver o pixel, 
enquanto que no arquivo vetorial isso não acontece. Apesar disso, ambos arquivos 
possuem limitações de escala porque o arquivo vetorial foi digitalizado de um 
mapa que originalmente tinha uma escala. Dessa forma, mesmo o arquivo vetorial 
tem uma escala que limita um maior detalhamento. 

 
a5- A função Identify  é usada para identificar um polígono, linha ou ponto. Para isso, 

clique no botão  , escolha o polígono de interesse e clique com o botão esquerdo do 
mouse sobre o polígono. Depois do clique, aparece a tabela do referido polígono. 

 
a6 – O problema da representação e da simbologia associada à escala pode ser 

observado no Google Earth. As informações mudam dependendo da escala que 
você está usando. Em uma escala que cobre a América do Sul, o que aparece são os 
limites dos países e o nome das capitais. Quando vamos aumentando o zoom, as 
estradas começam a aparecer, os nomes das cidades e os limites estaduais. No 
zoom máximo, aparecem os nomes das ruas. Se colocarmos os nomes das ruas para 
a representação da América do Sul, a quantidade de nomes será tão grande que 
ficará ilegível. Isso deve ser levado em consideração quando fazemos mapas da 
área de estudo, por exemplo. Devemos incluir apenas as informações relevantes 
para a escala de representação do mapa. 

 
a7 – A simbologia (como será o visual da layer) é feita nas propriedades de cada layer. 

“Selecione o layer com o botão direito do mouse > Properties  > 
Symbology”. 
 
Na aba Symbology, existem as opções: 
 
- Features (Simple symbol), na qual todos os objetos da layer terão o mesmo visual. 
- Categories (Unique values), permite criar diferentes símbolos para os objetos com 
propriedades diferentes em um campo da tabela de atributos (ex: cores diferentes para 
classes de uso da terra). 
- Categories (Unique Values, Many fields), permite criar diferentes símbolos para os 
objetos com propriedade diferentes em mais de um campo da tabela de atributos (ex: 
fragmentos de mata grandes e isolados, fragmentos de mata pequenos e isolados, 
fragmentos de mata grandes e conectados,...). 
- Quantities (Graduated colors), permite estabelecer cortes para faixas de valores de 
grandeza. 
 
Em “Properties > Display” podemos definir uma transparência para permitir a 
visualização de layers que estão por baixo. 
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a8 – Quando abrimos o ArcMap e selecionamos um novo projeto, temos que carregar 
todos os arquivos novamente. Porém, o ArcMap nos permite salvar a estrutura do 
projeto que estamos trabalhando (as layers e seus símbolos, na ordem em que 
deixamos).  
Para isso devemos fazer o seguinte: 
“File > Save as”. Será criado um arquivo “.mxd”. Esse arquivo não salva os arquivos 
vetoriais e matriciais, ele apenas cria um índice que carrega todos os arquivos na tela do 
ArcMap. Se quisermos salvar o projeto e utilizar em outro computador, precisamos 
copiar, para o outro computador, todos os arquivos (shapes e raster) que estamos 
utilizando no projeto. 
 
O projeto do ArcMap pode apresentar características diferentes das características dos 
arquivos que estão carregados nele. Podemos ter arquivos vetoriais em sistema de 
coordenadas UTM, porém o projeto pode estar em coordenadas geográficas. Para 
visualizarmos as propriedades do nosso projeto, devemos ir em: 
“View > Data frame properties”.  
Na janela aberta podemos verificar as diferentes propriedades do projeto (sistema do 
coordenadas, unidades de medidas do display...). 
 
 
CONHECENDO AS FERRAMENTAS 
 
Georreferenciamento 
 
O georreferenciamento é feito para associar coordenadas geográficas aos arquivos do 
tipo raster (imagens de satélite, fotos aéreas, mapas escaneados etc.). 
 
Pode ser feito das seguintes maneiras: 
 
1- Entrar os valores de coordenadas adquiridas em campo com GPS, utilizando o 
teclado 
 
a- Abrir o ArcMap 
b- Habilitar a barra de ferramentas de georreferenciamento “View > Toolbars > 
Georreferencing” 
 

 
 
c- Carregar a imagem que deseja georreferenciar 
 

d- Clicar no botão “add control point”  
e- Identificar, na imagem, os locais dos pontos coletados em campo e clicar com o botão 
esquerdo e em seguida com o botão direito, selecionando “Input X and Y”. Digite os 
valores das coordenadas do ponto. 
O separador decimal deve ser ponto e não vírgula. 
Os valores de coordenadas geográficas devem ser negativos para o hemisfério Sul e 
Oeste, e positivos para os hemisférios Norte e Leste. 
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f- Clicar no botão “view link table”  para verificar os erros de cada ponto 
g- Quando tiver acabado de inserir os pontos, clicar em “Georreferencing > Rectify” 
para gerar uma imagem georreferenciada.  
h- Definir a resolução (tamanho do pixel ou cell size), o método de reamostragem e o 
nome da imagem de saída. 
i- Adicionar a nova imagem georreferenciada e verificar as coordenadas geográficas 
(clicar com o botão direito na layer > properties > source” 
Verificar que no item “extent” existem os valores das coordenadas dos limites da 
imagem (Top, Left, Right, Bottom), porém no item “Spatial Reference” aparece 
Undefined. 
A imagem já possui coordenadas, mas precisamos informar o tipo de coordenada, se é 
geográfica (Lat-Long) ou projetada (UTM, Policonica, ...) 
j- É possível informar o tipo de coordenada do raster de duas maneiras: 
I “Arc toolbox > Data Management Tools > Projections and Transformations > Define 
Projections” 
II “Arc Catalog > clicar com o botão direito na imagem e em Properties > Encontrar a 
linha “Spatial Reference” e clicar em “Edit” 
- selecionar o tipo de coordenada pré-definido ou importar de um arquivo que possui o 
mesmo sistema de coordenadas. 
 
2- utilizar um outro raster já georreferenciado como referência ou 
3- utilizar arquivos vetoriais com coordenadas geográficas como referência 
 
a- Repetir os dois primeiros passos do item 1 
b- Carregar o arquivo de referência (raster ou shape já georreferenciados) e em seguida 
carregar a imagem a ser referenciada. 
c- Verificar na barra “Georreferencing” se a layer habilitada é a layer que será 
georreferenciada. 
d- Na “Table of contents” clicar com o botão direito na layer que será georreferenciada 
e selecionar “Zoom to Layer” 

e- Clicar no botão “add control point”  e clicar com o botão direito em um ponto da 
imagem. 
f- “Na Table of contents” clicar no nome da layer de referência e selecionar “Zoom to 
layer”. 
g- Identificar o ponto correspondente à primeira imagem e clicar com o botão esquerdo. 
h- Repetir os passos “d” a “g” para colocar os outros pontos 

i- Clicar no botão “view link table”  para verificar os erros de cada ponto 
j- repetir os passos “g” a “i” do item 1. Essa imagem já deverá ter o sistema de 
coordenadas indicado, caso não tenha, repetir o passo j do item 1 
 
EXERCÍCIO DE GEORREFERENCIAMENTO 
 
ARQUIVOS NA PASTA EXERCICIOS > GEORREF 
 
1-Adicionar o arquivo “USP” no ArcMap e georreferenciar o mapa utilizando os valores 
de coordenadas da planilha “coordenadas_campo”. 
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2- Utilizar o mapa da USP georreferenciado para georreferenciar a imagem USP_google 
 
3- Georreferenciar a imagem usp_80 
 
4- Carregar os arquivos trilhas_usp e pontos_usp para comparar o resultado do 
georreferenciamento. 
 
5- Vamos comparar o resultado do georreferenciamento com coordenadas presentes em 
um planilha (controle_usp). Para isso vamos carregar as coordenadas de pontos de 
locais da USP de uma planilha e mostrá-las no ArcMap. 
“Clicar em Tools > Add X Y Data > Selecionar o nome do arquivo que contém as 
coordenadas (controle_usp)”, selecionar qual coluna corresponde ao campo X 
(Longitude) e ao Y (Latitude) e indicar qual o sistema de projeção das coordenadas. 
 
6- Para transformar essas coordenadas em um shapefile de pontos, devemos exportar o 
arquivo da seguinte maneira: 
“Clicar com o botão direito no nome da layer dos pontos > Data > Export Data”. Indicar 
o nome do arquivo de pontos que desejamos criar (ex. referências_USP) 
 
 
DEFININDO PROJEÇÃO 
 
Quando criamos arquivos vetorias, devemos definir o sistema de coordenadas. Porém, 
às vezes esse arquivos não contém essa informações. 
Assim como acontece no raster que georreferenciamos, os arquivos vetorias podem ter 
as informações sobre as coordenadas limites, porém sem a informação sobre qual o 
sistema de coordenadas. Podemos verificar isso “clicando com o botão direito na layer 
> Properties > Source”. 
 
Para informar o sistema de coordenadas, devemos seguir os seguintes passos 
a- “Arc Toolbox > Data Management Tools > Projections and Transformations > 
Define Projections” 
b- selecionar o sistema de coordenadas pré-definido ou importar de algum arquivo já 
georreferenciado. 
 
 
REPROJETANDO ARQUIVOS 
 
Em alguns casos temos arquivos com sistemas de coordenadas diferentes, por exemplo, 
um layer de linhas em UTM_SAD69, um layer de polígonos em Lat-Long e uma 
imagem em UTM_WGS84.  
Se todos os arquivos estão com suas informações sobre as coordenadas geográficas 
corretas, o próprio ArcMap faz os ajuste para que todas as informações se sobreponham. 
Porém, ao realizarmos operações de vetorização ou operações com diferentes layers, é 
aconselhável que todos os arquivos estejam em mesmo sistema de coordenadas, para 
evitar problemas de alinhamento. 
Para deixarmos todos os arquivos em mesmo sistema de coordenadas devemos fazer o 
seguinte: 
 
“Arc Toolbox > Data Management Tools > Projections and Transformations “ 
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Se desejarmos alterar a projeção de um raster devemos clicar em “ Raster > Project 
Raster”. Em seguida definimos o novo sistema de coordenadas 
 
Se desejarmos alterar a projeção de um arquivo vetorial, devemos clicar em “Feature > 
Project”. Em seguida definimos o novo sistema de coordenadas do arquivo vetorial. 
 
* Também podemos exportar os nosso shapefiles para que eles apresentem o mesmo 
sistema de coordenadas do nosso projeto do ArcMap (para verificar o sistema de 
coordenadas do projeto: “ View > Data Frame Properties > Coordinate System”. 
Para isso, na Table os Contents,” clicamos  com o botão direito no layer que desejamos 
exportar > Data > Export Data”. 
 Na janela aberta terá um item “Use the same coordinate system as:”, devemos 
selecionar “the data frame” para exportarmos com as coordenadas do projeto. 
 
 
CLASSIFICAÇÃO MANUAL 
 
Para gerar mapas de uso e cobertura das terras, mapear estradas e identificar pontos de 
interesse em imagens de satélite ou fotografias aéreas podemos fazer uma interpretação 
visual e uma classificação manual. 
 
Primeiro devemos criar um shapefile no qual vamos criar nossos polígonos, linhas ou 
pontos. Para isso devemos fazer o seguinte: 
“Arc Catalog > selecionar a pasta na qual queremos criar nossos shapefiles > clicar com 
o botão direito > New > Shapefile”. 
 
Na janela que se abre vamos selecionar as propriedades do shapefile que será criado 

 
 
Com o shapefile já criado, podemos clicar com o botão direito no nome do arquivo e 
selecionar “Properties > Fields”. Assim poderemos adicionar novos campos na tabela de 
atributos do shapefile. 
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Para começar a classificação devemos voltar ao ArcMap e carregar os shapefiles que 
criamos. 
 
Adicionar a barra de ferramentas de edição “View > Toolbars > Editor” 

 
 
Para começar a editar devemos clicar em “Editor > Start Editing” 
Quando temos vários arquivos no ArcMap, que estão em diferentes pastas do 
computador, temos que indicar qual pasta contém o arquivo que queremos editar. 
Na barra de ferramentas de edição, em “Target” aparece o nome do arquivo que será 
editado. 
 
Explorando as ferramentas de edição de polígonos em “Task”: Create new feature, 
Auto-complete polygon, Modify feature, Cut polygon. 
Também existem algumas funções localizadas em “Editor”: Merge, Clip, Union 
(diferente do merge, pois ao invés de apenas unir, gera um novo polígono resultante da 
união), Intersect, Buffer, e Move. 
 
Explorando as ferramentas de edição de linhas em “Task”: Create new feature, Modify 
feature, Merge (diferente do merge de polígonos, pois transforma em um atributo sem 
unir as duas linhas), Split tool, Extend/Trim features, Buffer, Copy paralel. 
 
* Quando digitalizamos hidrografia, devemos começar das nascentes em direção ao 
próximo rio. Na barra de ferramentas de edição devemos selecionar “Editor > 
Snapping”. Na janela que se abre devemos selecionar a opção “End” do shapefile que 
estamos digitalizando a hidrografia. Isso evitará que fique um espaço entre o final da 
linha de um rio e a junção com o outro rio. 
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EXERCICIO DE CLASSIFICAÇÃO (Criar os arquivos na pasta EXERCICIOS > 
CLASSIF) 
 
Realizar o mapeamento da imagem da USP, na região do IB (prédios, áreas verdes, ruas 
e pontos de interesse), utilizando os recursos mostrados acima. 
 
 
CALCULANDO ÁREA, PERÍMETRO E COMPRIMENTO 
 
Podemos calcular a área e o perímetro de um polígono ou o comprimento de uma linha 
diretamente na tabela de atributos do shapefile.  
Também podemos calcular as coordenadas X e Y do centróide do polígono ou da linha. 
Quando calculamos o centróide de um polígono, temos que ficar atentos pois polígonos 
com formato irregular (muito recortados ou alongados) podem ter seu centróide em um 
local fora do fragmento. 
 
Para calcular área, perímetro e centróide devemos fazer o seguinte: 
 
a- Abrir a tabela de atributos do shapefile – “Clicar com o direito no nome da layer > 
Open attribute table > Options > Add field > definir o tipo de campo criado (texto, 
número, data,...)”. 
 
b- “Clicar com o botão direito na coluna criada > Calculate geometry > Selecionar a 
informação a ser calculada (área, perímetro, coordenadas), a unidade desejada (metros, 
hectares...) e o sistema de coordenadas que será utilizado (o sistema de coordenadas do 
shapefile ou do projeto do ArcMap – data frame). 
 
 
Quando temos muitos shapefiles para calcular área e perímetro podemos realizar o 
processo de uma forma mais rápida, para isso devemos criar um Geodatabase e exportar 
os shapefiles para dentro do geodatabase. Quando exportamos os arquivos para o 
Geodatabase, automaticamente são adicionadas colunas com a área e o perímetro dos 
polígonos. Para isso devemos fazer o seguinte: 
 
1 – No ArcCatalog selecionar a pasta de trabalho e criar um novo Personal Geodatabase 
“Clicar com o botão direito > New > Personal Geodatabase 
 
2 – No ArcToolbox “Conversion tools > To Geodatabase > Feature class to Feature 
class” 
 
3- Em “input features” colocar o shapefile que deseja calcular a área e o perímetro. 
Em “output location” selecionar o Personal Geodatabase criado no item 2. 
Em “output features classe” colocar o nome do novo shapefile criado (será o shapefile 
de entrada com o acréscimo das colunas de área e perímetro). 
 
4- Verificar a tabela de atributos do novo shapefile. 
 
 
TRABALHANDO COM A TABELA DE ATRIBUTOS 
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Podemos utilizar as informações contidas na tabela de atributos do shapefile para 
selecionar fragmentos, reagrupar classes, criar novas classes e adicionar novas 
informações ao shapefile. 
 
Para selecionar baseado em informações da tabela devemos fazer o seguinte: 
 
“clicar com o direito na layer desejada > Open attribute table > Options > Select by 
attributes”. Na janela que se abre, podemos definir os critérios da seleção desejada. 
Ex: selecionar fragmentos maiores que 5 hectares “[AREA]>5”,  
Selecionar todos os polígonos da classe mata “[Classe]= mata”, 
Selecionar todos os polígonos da classe mata, maiores que 5 hectares “[Classe] = mata 
AND [AREA ]> 5). 
 
Se quisermos identificar os polígonos selecionados como pertencendo a uma classe de 
fragmentos pequenos, podemos criar uma nova coluna na tabela de atributos “Options > 
Add Field”.  
Com a nova coluna criada, “clicamos com o botão direito na coluna > calculate values.” 
Na janela que se abre, podemos digitar o nome da nova classe ou uma expressão para 
criar o novo nome da classe. Os valores serão calculados apenas para os itens 
selecionados na tabela de atributos. 
 
Se quisermos exportar apenas os polígonos selecionados, podemos clicar com o botão 
direito no nome da layer “Data > Export Data”. Na janela que se abre, em Export 
selecionamos “Selected Features” e indicamos o nome do novo shapefile. Será criado 
um shapefile que conterá apenas os polígonos selecionados. 
 
Podemos adicionar informações de uma planilha à tabela de atributos do shapefile. Por 
exemplo, podemos adicionar o número de habitantes dos municípios ao shape com os 
limites de município, adicionar o número de espécies encontradas em cada fragmento. 
Para isso, a planilha e a tabela de atributos do shapefile devem conter uma coluna com a 
mesma informação. 
“Clicar com o direito no nome da layer > Joins and Relates > Join” 
Na janela que se abre devemos selecionar “Join attributes from a table”.  
 
Em “1. Choose the field in this layer that the join will be based on:” devemos selecionar 
o nome da coluna da tabela de atributos que também estará presente na planilha. 
 
Em “ 2.Choose the table to join to this layer, or load the table from disk” devemos 
selecionar a planilha que contém as informações que queremos adicionar ao shapefile. 
 
Em “3. Choose the field in the table to base the join on:” devemos selecionar o nome da 
coluna da planilha que contém a mesma informação da tabela de atributos (indicada no 
item 1). 
 
Abrir a tabela de atributos e verificar que as informações foram adicionadas. A 
associação das informações foi feita temporariamente. Para manter a associação 
devemos criar um novo shapefile (“clicar com o direito no nome da layer > Data > 
Export data > indicar o nome do novo shape”). 
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OPERAÇÕES COM SHAPEFILES 
 
O ArcToolbox permite realizar diversas operações com todos os formatos de arquivos 
(raster, vetorial, tabelas...). Algumas operações frequentemente usadas no laboratório 
serão mostradas abaixo. 
 
CLIP 
Permite recortar um shapefile, usando como máscara um outro shapefile. 
“ArcToolbox > Analysis Tools > Extract > Clip” 
Em “Input Features” selecionar o shape que será cortado. 
Em “Clip Features” selecionar o shape usado como máscara 
Em “Output feature class” indicar o nome do arquivo criado. 
 
UNION 
Permite unir as informações de dois ou mais shapefiles diferentes. 
“ArcToolbox > Analysis Tools > Overlay > Union” 
Em “Input features” selecionar todos os shapefiles que serão unidos. 
Em “Output feature” selecionar o shapefile de saída. 
Em “Join Attributes” deixar na opção “ALL” (indica quais os campo das tabelas de 
atributos serão mantidos no shapefile de saída. 
Observar que a tabela de atributos do shapefile de saída possui todas as colunas dos 
shapefiles de entrada (selecionamos ALL). Com isso podemos resgatar as informações 
dos shapefiles originais. 
 
INTERSECT 
Realiza a intersecção de dois ou mais shapefiles.  
 
“ArcToolbox > Analysis Tools > Overlay > Intersect” 
 
Em “Input features” selecionar todos os shapefiles da intersecção. 
Em “Output feature” selecionar o shapefile de saída. 
Em “Join Attributes” deixar na opção “ALL” (indica quais os campo das tabelas de 
atributos serão mantidos no shapefile de saída. 
Em “Output Type” podemos selecionar qual o formato do shape de saída (“Input” –
semelhante aos shapes do input, “linhas” ou “pontos”).  
 
Quando selecionamos a opção “Input”: 
- se a intersecção for feita entre dois shapes de polígonos, resultará em um novo shape 
de polígonos. 
- se a intersecção for feita com um shape de polígonos e um shape de linhas, resultará 
em um shape de linhas, no qual as linhas terão as informações dos polígonos que a 
intersectaram. 
- se a intersecção for feita entre um shape de polígonos e um de pontos ou um shape de 
linhas e um de pontos, o resultado será um shape com vários pontos, contendo 
informações das linhas ou polígonos que o intersectaram. 
 
Quando selecionamos a opção “Line”: 
Se a intersecção for entre dois shapes de polígonos, o resultado será um shape de linhas 
com o contorno dos polígonos. 
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Quando selecionamos a opção “Point”: 
Se a intersecção for entre dois shapes de polígonos ou entre shapes de linhas, o 
resultado será um shapefile de pontos, com todos os vértices dos polígonos dos shapes 
de entrada. 
 
Observar que a tabela de atributos do shapefile de saída possui todas as colunas dos 
shapefiles de entrada (selecionamos ALL). Com isso podemos resgatar as informações 
dos shapefiles originais. 
 
BUFFER 
Permite gerar polígonos com uma distância definida a partir de um polígono, linha ou 
ponto. 
 
“ArcToolbox > Analysis Tools > Proximity > Buffer” 
Em “Input features” selecionar o shapefile que contém as feições a partir das quais se 
deseja criar polígonos com um distância definida. 
Em “Output Feature Class” indicar o nome do shapefile que será criado. 
Em “Distance [Value or field]” deve ser especificada a distância do buffer. Se 
selecionamos “linear unit”, devemos digitar o valor da distância a ser traçada e a 
unidade. Se selecionarmos “Field” vamos indicar o nome da coluna da tabela de 
atributos do shapefile que possui o valor que definira a distancia do buffer. 
Em “Side Type” definimos se o buffer será traçado apenas para o lado esquerdo, direito 
ou ambos os lados de uma linha. 
Em “End type” definimos se o final do buffer terá forma circular ou retangular 
Em “Dissolve type” definimos se os buffers serão unidos caso haja sobreposição (ALL), 
se permanecerão separados caso haja sobreposição (NONE) ou se serão unidos em 
função de algum campo específico da tabela de atributos (FIELD). 
 
MULTIPLE BUFFER 
Permite criar buffers com várias distâncias a partir de um polígono, linha ou ponto. 
“ArcToolbox > Analysis Tools > Proximity > Multiple Ring Buffer” 
Os parâmetros são semelhantes para a criação de um buffer, só é necessário entrar mais 
de um valor de distância para criação de buffers. 
 
NEAR 
Permite calcular a menor distância de um ponto a um outro ponto ou linha 
“ArcToolbox > Analysis Tools > Proximity > Near” 
Em “Input Features” devemos colocar o shape que contém nossos pontos de interesse 
Em “Near Feature” devemos colocar o shape que contém os pontos ou as linhas que 
queremos calcular a distância para nossos pontos. 
Em “Search Radiu” podemos delimitar um raio de busca para encontrar o objeto mais 
próximo, se não quisermos que seja feita uma busca na paisagem inteira. 
Se “Location” for selecionado, serão incluídas as coordenadas geográficas do objeto 
mais próximo. 
Se “Angle” for selecionado, será incluído o ângulo correspondente a localização do 
objeto mais próximo ao nosso ponto de interesse. 
 
POINT DISTANCE 
Gera uma planilha de distâncias entre pontos selecionados 
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 “ArcToolbox > Analysis Tools > Proximity > Point distance” 
Em “Input Features” selecionamos um shape com pontos de interesse 
Em “Near Feature” selecionamos um shape com pontos de interesse (pode ser o mesmo 
do input feature, ou outro shape de pontos) 
Em “Output Table” selecionamos o nome da saída da planilha de distâncias entre os 
pontos. 
Em “Search radius” podemos delimitar um raio de busca para o cálculo das distâncias. 
 
DISSOLVE 
“Simplifica” a tabela de atributos de um shapefile. Todos os itens pertencentes a mesma 
classe serão agrupados em uma linha. Por exemplo, todos os poligonos de mata de um 
shapefile serão agrupados. Depois dessa operação não conseguimos mais individualizar 
cada polígono. Pode ser interessante quando desejamos saber apenas a área de cada 
classe da paisagem. 
“ArcToolbox > Data Management Tools > Generalization > Dissolve” 
Em “Input Feature” selecionamos o shape que queremos simplificar. 
Em “Output Feature” indicamos o shape que será criado. 
Em “Dissolve Field” indicamos o campo da tabela de atributos que será usado para unir 
os objetos. 
Em “Statistics Fields” podemos selecionar alguns campos que terão seus valores 
recalculados após a união dos objetos. Por exemplo, soma as áreas de todos os 
polígonos de mata, resultando no valor de área de mata da paisagem. 
 
USANDO A “COMMAND LINE WINDOW” 
 
Quando temos muitas paisagens para processar com o ArcToolbox e desejamos realizar 
a mesma operação em todas elas, podemos utilizar o a janela “Command Line” 

  
A janela command line permite digitar comandos para realizar várias operações com 
vários arquivos. 
Se desejamos realizar a operação dissolve em várias paisagens, podemos digitar os 
comando para essa operação. Para isso devemos “clicar no botão Show/Hide command 
line window     localizada ao lado do símbolo do ArcToolbox. Um janela se abrirá. 
Em seguida, no selecionamos a operação que desejamos fazer no ArcToolbox, como 
descrito nos exemplos anteriores para as operações individuais. 
Depois de selecinarados todos os parâmetros da operação, devemos mandar rodar. 
Observar que surgirão comandos na janela ‘Command Line”. Devemos copiar o texto 
que aparece em azul para um bloco de notas. 
O texto contém o nome do comando (ex: dissolve), o nome do arquivo de entrada, o 
nome do arquivo de saída e os parâmetros da operação realizada. 
No bloco de notas podemos copiar esses comandos, substituindo apenas os nomes dos 
arquivos de entrada e saída. (trabalhar com arquivos em um único diretório facilita no 
momento de realizar essas operações). 
Quando tivermos todas as paisagens escritas no bloco de notas, podemos copiar o texto 
e colar na “Command Line Window”. 
O ArcMap fará todas as operações de uma vez. 
Após o término, conferir na janela command line se todas as operações rodaram com 
sucesso. Se alguma operação apresentou problema, o texto da mesma aparecerá em 
vermelho na command line window. 
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PROPOSTA DE EXERCÍCIO INTEGRANDO AS OPERAÇÕES APRENDIDAS 
 
1- Utilizar o mapeamento das imagens da USP da década de 80 e atual. 
-Cortar os mapeamentos para definir o tamanho das duas paisagens. 
-Analisar a composição da paisagem nas duas datas (área das classes, número de 
fragmentos, e relação perímetro área da vegetação arbórea). 
-Analisar as mudanças da paisagem para identificar áreas que foram desmatadas, áreas 
regeneradas, áreas construídas ou demolidas. 
- Quantificar o surgimento de vias na paisagem. 
 
2- Utilizar o mapeamento de Tapirai ou Ribeirão 
-Identificar as APPs de corpos d’água e realizar o diagnóstico sobre o cumprimento da 
legislação 
-Identificar e quantificar as atividades que mais desrespeitam a legislação  
 
GERANDO MAPAS PARA IMPRESSÃO 
 
Os mapas criados para uso em campo e para embasar tomada de decisão, devem conter 
algumas informações como indicação do norte, escala, sistema de coordenadas e datum 
utilizado, grade com coordenadas, data e escala do material utilizado para geração do 
mapeamento. 
 
Para elaboração de layout para impressão deve ser selecionada a opção layout view do 
data frame em “View > Layout View” ou pelo botão na parte inferior do data frame. 
 

 
 
 
Na janela de layout será apresentada a página de impressão. O tamanho da folha deve 
ser definido antes de começar a montar o mapa em “File > Page and Print Setup”. 
 
Para aproximar, afastar ou mover a área de visualização da página de impressão, deve 
ser utilizada a barra de ferramentas de layout 

 
 
Se ela não estiver habilitada, basta clicar em “View > Toolbars > Layout”. 
 
 
INSERINDO SÍMBOLOS 
 
Para inserir indicação de norte, legenda e escala basta clicar em “Insert”, selecionar a 
opção desejada e o formato do símbolo a ser inserido. 
 
As propriedades dos símbolos podem ser alteradas clicando no botão “properties” da 
janela de seleção de símbolos. 
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Na janela que se abre ao clicar “Insert > Legend”, é possível selecionar quais layers 
serão mostrados na legenda. Para isso, os layers que farão parte da legenda deverão 
aparecer dentro da caixa branca “Legend items” (do lado direito). 
 
Depois que a legenda foi criada, é possível alterar suas propriedades e inserir ou 
remover layers. Para isso, basta clicar duas vezes na legenda que a janela de 
propriedades da legenda se abrirá. 
 
Em seguida, na opção “Items” é possível mudar as propriedades de cada item que está 
sendo mostrado na legenda. Para isso basta clicar em “Style” e modificar as 
propriedades desejadas. 
 

  
 
Para inserir um logotipo no mapa, basta clicar e “Insert > Picture” e selecionar o 
arquivo da figura que deseja inserir. 
 
Para inserir uma caixa de texto no mapa basta selecionar “Insert > Text” ou clicar na 
letra “A” na barra de desenho que pode ser habilitada em “View > Toolbars > Draw” 
 

 
 
 
 
INSERINDO GRADE COM COORDENADAS 
Para inserir a grade com os valores das coordenadas é necessário clicar em “View > 
Data Frame Properties > Grid”. 
 
Em seguida deve ser selecionada a opção “New Grid”. 
 
Na janela que se abre, aparecem 3 opções para criação dos Grids 
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A opção “Graticule” divide o mapa em meridianos e paralelos e gera uma grade com 
coordenadas em Graus. 
 
A opção “Measure Grid” permite selecionar o sistema de coordenadas que será usado 
pela grade. 
 
A opção “Reference Grid” permite criar uma divisão do mapa em linhas e colunas 
identificadas por números e letras. 
 
O grid será criado levando em consideração o sistema de coordenadas utilizado no Data 
Frame. Portanto, sempre deve ser verificado se o Data Frame está com o sistema de 
coordenadas desejado. Para isso basta clicar em “View > Data Frame Properties > 
Coordinate System”. 
 
CRIANDO UMA JANELA DE ZOOM NO MAPA 
 
Em alguns casos é necessário criar uma janela de zoom dentro de um mapa, para 
mostrar a localização da área no estado ou para dar mais detalhe em uma região. 
 
Para criar a janela é necessário inserir um novo Data Frame no projeto do ArcMap, 
clicando em “Insert > Data Frame”. 
Um novo Data Frame aparece vazio no projeto. Basta inserir nesse novo data frame as 
layers que deverão aparecer na nova janela. 
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No novo Data Frame é possível selecionar um sistema de coordenadas diferente e 
inserir os símbolos e legenda. Para isso basta clicar no quadrado do novo data frame 
para ativa-lo. As propriedades visualizadas em “View > Data Frame Properties” serão 
as propriedades do Data Frame que está selecionado. 
 
EXPORTANDO O MAPA 
 
Depois de terminados os ajustes do layout do mapa, basta exportá-lo como figura em 
“File > Export Map”. 
Na janela de exportação, é possível selecionar entre diferentes formatos do arquivo de 
imagem que será criado (jpg, tif, emf, eps). 
 
Clicando em “Options” na janela de exportação de arquivos, é possível definir as 
propriedades do arquivo de imagem que será criado. 
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Alguns computadores podem não reconhecer os símbolos dos pontos dos mapas ou as 
indicações de norte. Se isso ocorrer, no momento da impressão os símbolos serão 
substituídos por caracteres de texto. 
Para evitar este problema, ao exportar imagens para arquivos com extensão “eps” ou 
“emf”, é aconselhável selecionar a opção “Convert Marker Symbols to Polygons” pois 
os símbolos serão convertidos em figuras dentro do mapa e serão impressos 
corretamente.  

 
 
 
 


